Confused about Heartbleed bug ?

If you are uncertain about whether you need to change your internet services passwords , here is a list of do change and don’t need to change… there is a lot of conflicting info doing the rounds at the moment

Name Vulnerable? Patched? Change password?

Amazon

No

No need

Only if shared with vulnerable service

Amazon Web Services

Yes

Yes

Yes

Apple

Not clear

Not clear

Not clear

Barclays

No

No

Only if shared with vulnerable service

eBay

No

No need

Only if shared with vulnerable service

Evernote

No

No need

Only if shared with vulnerable service

Facebook

Yes

Yes

Yes

Google/Gmail

Yes

Yes

Yes

HSBC

No

No need

Only if shared with vulnerable service

If This Then That

Yes

Yes

Will force users to log out and ask them to update

LinkedIn

No

No need

Only if shared with vulnerable service

Lloyds

No

No need

No

Microsoft/Hotmail/Outlook

No

No need

Only if shared with vulnerable service

PayPal

No

No need

Only if shared with vulnerable service

RBS/Natwest

No

No need

Only if shared with vulnerable service

Santander

No

No need

Only if shared with vulnerable service

Tumblr

Yes

Yes

Yes

Twitter

No

No need

Only if shared with vulnerable service

Yahoo/Yahoo Mail

Yes

Yes

Yes



Leave a Reply